My Lunar Eclipse 2015

Welcome to LAS Forum and Discussion Board

My Lunar Eclipse 2015

Postby DaveMcC » Tue Sep 29, 2015 1:53 pm

Well the long awaited night had arrived so it was an early bed for me with a planned call from my wife Ann at 1 a.m. Well anybody unused to early nights will know how hard it is to force yourself to go to sleep before ‘an event’. So I only cat napped.

Earlier in the evening I had set-up and aligned my Vixen equatorial mount and also the Skywatcher Alt-Az mount, in the part of the garden I thought I would give me the maximum viewing time of the event. This was in the front garden, where the orange street lights and Plough Inn pub flood lights are. I was however somewhat shaded from them by my very tall hedge. As the moon came round from behind the trees I took a few test shots of the full Moon and then waited.

The initial eclipse phase was quite hard to spot. Unlike a Solar eclipse, there was no sharp edge, to signal the start, just a fuzziness that could well have been just a dark cloud. As the shadow of darkness slowly covered the Moon, I was surprised how hard it was to get a good image as levels were changing all the time. Focus was a bit iffy too I found. ‘Bahtinov Focus Masks’ only work for a point source, like a star, and while the Canon camera has x10 live view function that was ‘piped’ by USB cable to the PC’s screen, the Pentax does not, so for that camera I had to rely in the infinity setting to some degree and Mk 1 eyeball at the optical viewfinder. Focus aids in the camera optical finder don’t work in the dark. So, I had two cameras on the go to think about, the Canon 450D on the Skywatcher Explorer 130 reflector, linked to an old laptop PC by USB and using ‘cheap’ APT software (£7) and also a Pentax DSLR with a remote cable switch to beat vibration. I also had an un-driven 80mm f5 Celestron refractor set-up as well for Ann to use and that needed re-centring on the Moon from time to time. So, I was kept quite busy.

I tried at first setting APT software to just take an image with the Canon every N seconds, but as noted above, the light levels changed between shots so I ended up doing single shots and trying to adjust the exposure and ISO between each. With the Pentax I took less images and so I just progressively increased exposure for that camera as the eclipse progressed. As it turned out, the much maligned Skywatcher Alt-Az ‘go-to’ mount actuality made for quite a good camera tracking platform. I was using an ‘L’ bracket to rotate the mount’s Dovetail telescope connection round to provide a base for the Pentax DSLR which was fitted with an elderly 300 mm manual focus (pre-digital era) telephoto lens. As commented on above, this camera has no ‘Live View’ function – I feature I did not appreciate as a ‘must have’ for astrophotography at the time it was bought for me for Christmas.

By about 3 a.m. the mist was getting quite troublesome. The ‘Blood Red Moon’ combined with the orange glow from the streetlight diffused by the mist gave quite an artistic photo if the exposure was too long.

The so called ‘mist’ – well it was wet! I had expected a bit of dampness or dew and had pre-made a basic table-top cover ‘shed’ to protect the pc but tonight everything else out there was literally dripping with water. The mains lead used to power the laptop and also trickle-charge the 12volt ‘power–tank’ battery that was driving the two mounts did have a safety trip fitted, just in case. I could see the wetness of the ‘mist’ in the beam of my head-torch like very fine rain. A cardboard box with an eyepiece in it is a soggy blob now. At about 4 a.m. the Moon was hidden by the top of my hedge so I had to carry the Explorer 130 and Vixen mount down to the other end of garden, where there is no mains power. There is an even brighter and closer street lamp there, but I wanted to capture as much of the event as possible. In the event the street light was not an issue for Moon shots. Without laptop mains power however (the battery in it has ‘had it’) I had to revert to focusing the Canon camera with the little live-view screen and, without polar alignment, I could not see Pole star, there was a lot of adjusting RA and DEC.

So, I was outside non-stop from 1 a.m. to 5:45 a.m. When I came in, after I had a bite to eat, I went back to bed for another cat nap, and then up for work at 8 a.m. so as you can imagine, I slept well the following night. Not something we can practise for really, but when the next one comes along I will be prepared – who am I kidding – I’ll be too old to care! So I’ll pass these notes on to my step-niece who is just 3 but already interested in astronomy.
DaveMcC
 
Posts: 31
Joined: Tue Jun 04, 2013 10:13 pm

Return to LAS Forum

Who is online

Users browsing this forum: No registered users and 3 guests

cron